Loading ...
Sorry, an error occurred while loading the content.
  • Back
  • About Group

  • Join Group
33 messages added in the last 7 days
New MessagesSee All
  • Re: AVX DEC: a possible fault in the mount?

    Hi Rol When you say 50 mm are you talking about the aperture or the focal length? My setup is a Borg 101 at F6.3 with a 200 mm focal length by 50 mm aperture

    ray.gilman@... 3 hours ago
  • Re: AVX DEC: a possible fault in the mount?

    Hi Ray, Sub-arcsecond autoguiding on the AVX mount? Is that even possible using an SSAG through a 50mm finderscope? I wouldn't know. I do have an old Lumicon

    prevost.roland 4 hours ago
  • Re: AVX DEC: a possible fault in the mount?

    That looks pretty good but I can see where you might be able to turn the aggressiveness setting down on RA some more. The graph should be a bit more random in

    19 hours ago

Group Description

Welcome to the new Celestron AVX yahoo group.
All owners of the AVX are encouraged to share their joys or pain here.
The idea is to gather the people who own this mount, to report their success or failures, so we can build a database of knowledge and experience as new persons purchase this New improved mount from Celestron.

Group Information

  • 281
  • Telescopes
  • 10 Feb, 2013
  • English

Group Settings

  • This is a restricted group.
  • Attachments are permitted.
  • Members cannot hide email address.
  • Listed in Yahoo Groups directory.
  • Membership requires approval.
  • Messages are not moderated.
  • All members can post messages.

Message History